Inloggen    Forum    Registreren    Zoeken    Help

Forumoverzicht » Chevrolet & GMC » Mechanisch (Chevy & GMC)




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 
Auteur Bericht
 Berichttitel: Moeilijk starten
 Bericht Geplaatst: wo apr 27, 2011 18:23 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Beste vanners,

Ik ondervind sinds kort problemen om de van te starten wanneer de motor redelijk warm staat en ik hem een tijdje stilleg en dan terug wil starten. Het lijkt dan wel of hij krijgt geen benzine, hij gaat vlot over maar de motor slaat niet aan. Als ik dan de motorkap opendoe en ik spuit wat remreiniger in de luchtfilter (tip van een ervaren mecanicien) dan start hij direct. Ik heb wel gezien dat er een miniem radiatorlek is, dus ik heb reeds radiatorstop erin gedaan om het lek af te stoppen. Zou het hiermee kunnen te maken hebben dat de van niet wou starten? Koud start hij overigens altijd zonder problemen.
Groeten
Fre


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: do apr 28, 2011 00:27 
Offline
BESTUUR
Avatar gebruiker

Geregistreerd op: di jan 29, 2008 08:37
Berichten: 3071
Woonplaats: Lichtervelde
Hey Hey FreBMX
Das lang geleden jong.
Weet je , dat zal het probleem zijn. De Van zien we te weinig..
Ze zou zich stukken beter voelen en rapper vertrekken moest ze eens mogen meebollen!!
:D :D :D
Maar serieus, ik heb een vermoeden dat je temperatuursensor op de blok defect is.
Je carb staat afgesteld op een koude start, ook als hij warm heeft.
Door het verkeerde lucht/benzinemengsel krijg je hem moeilijk in gang.
Die sensor vervangen is makkelijk zelf te doen.
Bij het opendoen van je moterkap, zie je de sensor in het midden van de V op je moterblok staan.
Tis zowat het enige waar bekabeling aan hangt.je zal het wel vinden.
De sensor moet je losdraaien met een grote sleutel.
Als je dan nog overweg kunt met een multimeter kun je deze sensor ook zelf uitmeten.
Dan weet je effectief of dit wel de boosdoener is.
De ohmse weerstand moet veranderen bij warm en koud.
Bij voorkeur in een tas water hangen.
De waarden heb ik nog ergens gelezen, maar kan niet zeggen waarjuist.

Hopelijk ben je hier iets mee verder..
En tot op 1 of andere meeting eens hé !!! :D

_________________
GMC Tiara '95


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: do apr 28, 2011 09:08 
Offline
BESTUUR
Avatar gebruiker

Geregistreerd op: di dec 09, 2008 21:40
Berichten: 1708
Woonplaats: Desteldonk Oost-Vlaanderen
@Mac; Zorgt deze temp.sensor dan ook niet voor de waarde op je temp.meter op je dashbord? Of heb je daarvoor twee verschillende sensors?! :?
@Frebmx; die remreiniger is hetzelfde als wat gekend is als "start pilot" en is een zeer ontbrandbaar goedje. Je probleem zal wel degelijk in de benzine toevoer zitten lijkt me. Hou ons op de hoogte...

_________________
Dreams in silent progress...


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: do apr 28, 2011 15:19 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Ik snap het niet goed want soms doet hij het gewoon direct, soms helemaal niet.
Bedankt voor de reactie's.
@macguyver: I know, ik laat de van soms niet genoeg uit :p ik ga wel zeker naar de springmeeting. Ben ondertussen ook deze van een beetje aan het oplappen (natuurlijk niet zo spectaculair als mijn vorige) Hopelijk kan ik daar ook een beetje staan blinken tussen al die ferme streetvannerbakken :)
groeten


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: vr apr 29, 2011 09:04 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: wo jul 30, 2008 18:52
Berichten: 662
Woonplaats: Behind the wheel
Welk bouwjaar heeft uw Van en ligt de originele motor er nog in?

Ik denk aan een probleem met de ontsteking.

Greetz earthforceone

_________________
Chevrolet Alero 2001
150ci - 141hp


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: vr apr 29, 2011 12:12 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Een savana van 2000, op mijn avatar staat nog steeds mijn oude van.
Ik heb blijkbaar toch nog ergens een waterlek, want het zakt telkens een beetje.
Maar zou dit met het probleem van het starten kunnen te maken hebben?


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: vr apr 29, 2011 13:50 
Offline
BESTUUR
Avatar gebruiker

Geregistreerd op: di jan 29, 2008 08:37
Berichten: 3071
Woonplaats: Lichtervelde
Nee,
zelfs zonder water moet je vlot kunnen starten.
Dat waterverlies zal een ander probleempje zijn.

_________________
GMC Tiara '95


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: wo mei 04, 2011 18:49 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: vr dec 05, 2008 20:47
Berichten: 197
Woonplaats: Tessenderlo
als je er koelvloeistof moet bijdoen en dit vrij regelmatig kan dit wel ermee te maken hebben
er kan een kleine fit in de dichting van uwe coulasse zitten of erger nog een haarscheur in de coulasse zelf en als deze warm wordt eventueel
iets verder open komen en zo water op uw cylinders laten lopen
ge moet eens kijken als ge start er veel witte damp uitkomt
als ge uw kontakt aanzet niet wachten om te starten altijd direkt starten bij warme motor
grts . little john
:wink:

_________________
Trotse eigenaar van CHEVY G 3500 6,5 diesel


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: do mei 05, 2011 11:04 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: wo jul 30, 2008 18:52
Berichten: 662
Woonplaats: Behind the wheel
Als uwe Savanna op een IMPCO lpg installatie draait kan dat inderdaad een probleem opleveren.
De "klok" van uw lpg installatie wordt mee verwarmt door de koelvloeistof om ervoor te zorgen dat het vloeibare gas word verdampt. Dat wil dus concreet zeggen dat die "klok" of verdamper mee aangesloten is op het koelvloeistofsysteem van de wagen (meer bepaald op de retourleiding).
Als er té weinig koelvloeistof in uw systeem zit gaat die klok beginnen bevriezen. Daar komt dan ook letterlijk ijs op te staan.
Meestal draait en rijd uw Van daar vrij beroerd door maar dat is ook weer niet altijd het geval.
Het hangt een beetje af van de afstand die je aflegt en hoeveel koelvloeistof er op dat moment nog in de motor zelf zit.
Als je aldus een tijd hebt gereden en je start je Van terug met een opgewarmde motor kan het zijn dat, door het bevriezingsproces, je Van niet meer goed wil starten.
Je moet anders eens proberen om, voordat je de motor van je Van af legt hem eerst eens terug te doen overschakelen naar gewone benzine en hem daar een paar tellen op te laten draaien.
De volgende keer, warm of koud, start je Van op benzine en kan het zijn dat dit iets vlotter gaat.
Als dit het geval is, dan is dit meestal een teken dat de klok mee bevriest en zit je dus met een lek in het koelsysteem.

Ik had onlangs een lek aan de radiator van mijn Van en deze startte ook zeer slecht als hij warm stond.
Het vervangen van de radiator heeft dit opgelost.

Hou ook rekening met het feit dat te weinig koelvloeistof niet zo goed is voor je waterpomp (te weinig smering) en voor je motor (lagerschelpen) maar dat wist je wss al wel.

Veel succes verder.

Greetz earthforceone

_________________
Chevrolet Alero 2001
150ci - 141hp


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: vr mei 06, 2011 22:45 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Bedankt voor de reacties.
Het is idd zo dat de van niet 100% mooi draait. Ik heb hem dan ook wijselijk aan de kant gezet, want het koelvloeistofniveau zakte te snel.
De radiator is er intussen uit, die begon te lekken naarmate de motor warm werd. Nieuwe radiator is al een kleine week besteld, dus hopelijk kan die zo snel mogelijk erin.
Eens de radiator erin ga ik sowieso ook de injectoren eens laten kuisen en hopelijk zijn dan alle problemen van de baan
groeten


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: do mei 26, 2011 22:05 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
De nieuwe radiator zit er ondertussen al even in, dus dat probleem is van de baan.
Nu hebben we de injectoren gekuisd, de naftfilter vervangen (zat blijkbaar heel vuil) maar nu is het startprobleem nog steeds niet opgelost, en als ik mijn nafttank bomvol doe start hij veel makkelijker (eigeliijk start hij dan zoals het zou moeten) dan als de tank kwartvol is. Wat zou hiervan nog een eventuele oorzaak kunnen zijn? Naftpomp?


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: vr mei 27, 2011 10:02 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: wo jul 30, 2008 18:52
Berichten: 662
Woonplaats: Behind the wheel
FreBMX schreef:
als ik mijn nafttank bomvol doe start hij veel makkelijker (eigeliijk start hij dan zoals het zou moeten) dan als de tank kwartvol is. Wat zou hiervan nog een eventuele oorzaak kunnen zijn? Naftpomp?


Dat zou kunnen maar het kan misschien ook zijn dat de benzinetank vacuum trekt naarmate je hem leegrijd (alhoewel dit laatste een zeer wilde speculatie is).

geetz earthforceone

_________________
Chevrolet Alero 2001
150ci - 141hp


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: wo jun 01, 2011 19:24 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Het is dus toch de naftpomp, geeft te weinig druk en soms helemaal niets. Bij speedshop even de prijs gaan vragen, 480 excl btw. Dit lijkt mij schandalig veel, dus als iemand een goedkoper adres weet hoor ik het graag!
Ik weet trouwens niet of je het pompje zelf apart kunt verkrijgen of dat je alleen de volledige module kunt kopen.
grtz


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: wo jun 01, 2011 21:17 
Offline
BESTUUR
Avatar gebruiker

Geregistreerd op: di jan 29, 2008 08:37
Berichten: 3071
Woonplaats: Lichtervelde
Mijn benzinepomp is ook vervangen (rij wel met een G20)
Komt van bij Global in Kortrijk.
Voor de G20 modellen is de benzinepomp wel als apart onderdeel te verkrijgen, en ik heb geloof ik een 85 euro betaald.

Er is een grote mogelijkheid dat dit onderdeel bij jouw aan vervanging toe is.

_________________
GMC Tiara '95


Omhoog 
 Profiel  
 
 Berichttitel: Re: Moeilijk starten
 Bericht Geplaatst: zo jun 05, 2011 22:21 
Offline
Vanner
Avatar gebruiker

Geregistreerd op: do maart 13, 2008 22:34
Berichten: 42
Woonplaats: Sint-Niklaas
Up and running again.
Benzinepomp gaan halen bij Bart van Braak
Grtz


Omhoog 
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
 
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 15 berichten ] 

Forumoverzicht » Chevrolet & GMC » Mechanisch (Chevy & GMC)


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast

 
 

 
Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron